<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="icon" type="image/png" sizes="16x16" href="/sites/vermiliontoday.etypegoogle8.com/files/favicons/favicon-16x16.png" />
<link rel="manifest" href="/sites/vermiliontoday.etypegoogle8.com/files/favicons/manifest.json" />
<link rel="mask-icon" href="/sites/vermiliontoday.etypegoogle8.com/files/favicons/safari-pinned-tab.svg" color="#5bbad5" />

<script defer src="https://use.fontawesome.com/releases/v5.0.10/js/all.js" integrity="sha384-slN8GvtUJGnv6ca26v8EzVaR9DC58QEwsIk9q1QXdCU8Yu8ck/tL/5szYlBbqmS+" crossorigin="anonymous"></script>
<meta name="theme-color" content="#ffffff" />
<link rel="icon" type="image/png" sizes="32x32" href="/sites/vermiliontoday.etypegoogle8.com/files/favicons/favicon-32x32.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/vermiliontoday.etypegoogle8.com/files/favicons/apple-touch-icon.png" />
<meta name="description" content="Approximately 754 students are graduating this year, leaving behind many memories, and creating new ones. All but one school has exceeded last year’s number of graduates; that one school had a difference of 2. Gueydan High School has 39 high school students graduating Thursday night at the Bill Searle Gym at 7:00 pm. Gueydan is one of the many schools who’s graduates are" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.vermiliontoday.com/news/more-750-ready-graduate-vermilion-parish-high-schools" />
<link rel="shortlink" href="https://www.vermiliontoday.com/node/195636" />
<meta property="og:site_name" content="Vermilion Today" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.vermiliontoday.com/news/more-750-ready-graduate-vermilion-parish-high-schools" />
<meta property="og:title" content="More than 750 ready to graduate in Vermilion Parish high schools" />
<meta property="og:description" content="Approximately 754 students are graduating this year, leaving behind many memories, and creating new ones. All but one school has exceeded last year’s number of graduates; that one school had a difference of 2. Gueydan High School has 39 high school students graduating Thursday night at the Bill Searle Gym at 7:00 pm. Gueydan is one of the many schools who’s graduates are increasing in number." />
<meta property="og:updated_time" content="2018-05-10T10:40:01-05:00" />
<meta property="article:published_time" content="2018-05-10T10:40:01-05:00" />
<meta property="article:modified_time" content="2018-05-10T10:40:01-05:00" />
    <title>More than 750 ready to graduate in Vermilion Parish high schools | Vermilion Today</title>
  <style type="text/css" media="all">
@import url("https://www.vermiliontoday.com/modules/system/system.base.css?p8i3lf");
@import url("https://www.vermiliontoday.com/modules/system/system.menus.css?p8i3lf");
@import url("https://www.vermiliontoday.com/modules/system/system.messages.css?p8i3lf");
@import url("https://www.vermiliontoday.com/modules/system/system.theme.css?p8i3lf");
</style>
<style type="text/css" media="all">
@import url("https://www.vermiliontoday.com/modules/aggregator/aggregator.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/modules/calendar/css/calendar_multiday.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/modules/date/date_api/date.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?p8i3lf");
@import url("https://www.vermiliontoday.com/modules/field/theme/field.css?p8i3lf");
@import url("https://www.vermiliontoday.com/modules/node/node.css?p8i3lf");
@import url("https://www.vermiliontoday.com/modules/search/search.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/modules/simpleads/simpleads.css?p8i3lf");
@import url("https://www.vermiliontoday.com/modules/user/user.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/modules/views/css/views.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/modules/ckeditor/css/ckeditor.css?p8i3lf");
</style>
<style type="text/css" media="all">
@import url("https://www.vermiliontoday.com/sites/all/modules/ed_classified/theme/classified.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/modules/ctools/css/ctools.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/modules/etype/css/etype.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/libraries/superfish/css/superfish.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/libraries/superfish/css/superfish-navbar.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/libraries/superfish/style/space.css?p8i3lf");
</style>
<style type="text/css" media="all">
@import url("https://www.vermiliontoday.com/sites/all/themes/cni/css/normalize.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/themes/cni/css/formalize.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/themes/cni/css/grid_12.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/themes/cni/css/layout.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/themes/cni/css/jcarousel.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/themes/cni/css/galleria.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/themes/cni/css/theme.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/themes/cni/css/responsive.css?p8i3lf");
@import url("https://www.vermiliontoday.com/sites/all/themes/cni/css/ads.css?p8i3lf");
</style>
<link type="text/css" rel="stylesheet" href="/sites/vermiliontoday.etypegoogle8.com/local.css?p8i3lf" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.vermiliontoday.com/sites/all/themes/cni/css/menu_break_767.css?p8i3lf" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #68000e !important;}
/*]]>*/-->
</style>
  <script type="text/javascript" src="https://www.vermiliontoday.com/sites/vermiliontoday.etypegoogle8.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.vermiliontoday.com/sites/vermiliontoday.etypegoogle8.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vermilion_leaderboard"] = googletag.defineSlot("/8508922/Vermilion-Leaderboard", [728, 90], "dfp-ad-vermilion_leaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vemilion_banner1"] = googletag.defineSlot("/8508922/Vemilion-banner1", [468, 60], "dfp-ad-vemilion_banner1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vermilion_half_page"] = googletag.defineSlot("/8508922/Vermilion-Half-page", [300, 600], "dfp-ad-vermilion_half_page")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vermilion_big_box"] = googletag.defineSlot("/8508922/Vermilion-Big-box", [300, 250], "dfp-ad-vermilion_big_box")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vermilion_big_box2"] = googletag.defineSlot("/8508922/Vermilion-Big-box2", [300, 250], "dfp-ad-vermilion_big_box2")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vermilion_big_box3"] = googletag.defineSlot("/8508922/Vermilion-Big-box3", [300, 250], "dfp-ad-vermilion_big_box3")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vermilion_leaderboard2"] = googletag.defineSlot("/8508922/Vermilion-Leaderboard2", [728, 90], "dfp-ad-vermilion_leaderboard2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vemilion_banner2"] = googletag.defineSlot("/8508922/Vemilion-banner2", [468, 60], "dfp-ad-vemilion_banner2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vermiliontoday.com/sites/vermiliontoday.etypegoogle8.com/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.vermiliontoday.com/sites/vermiliontoday.etypegoogle8.com/files/js/js_GKYub58EhDH712UGwDC56vnnE6rsjXxl_X4Qpo1KkA0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2720605-4", {"cookieDomain":".vermiliontoday.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.vermiliontoday.com/sites/vermiliontoday.etypegoogle8.com/files/js/js_oPW8tHHSpP4cx_edES_l5HIRlGu8LfsNYjjQpGZtztI.js"></script>
<script type="text/javascript" src="https://www.vermiliontoday.com/sites/vermiliontoday.etypegoogle8.com/files/js/js_M7lHNl-sMfCRI3k7h8s_HUxp8zDvZnTUz4jt3GMSn2Q.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"YFhdCn3BihpbEPhcxRVCFG5BfJsQwdHBKro38LMj3Ew","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"9":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"10":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/theme.css":1,"sites\/all\/themes\/cni\/css\/responsive.css":1,"sites\/all\/themes\/cni\/css\/ads.css":1,"\/sites\/vermiliontoday.etypegoogle8.com\/local.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"0":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/news\/more-750-ready-graduate-vermilion-parish-high-schools":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-195636 node-type-article vermiliontoday sidebars-split news more-750-ready-graduate-vermilion-parish-high-schools">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/webforms" title=""><span>Submissions </span></a></li>
<li class="leaf"><a href="http://louisianastatenewspapers.com/vermiliontoday/2016Vermilion_rates.pdf" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="last leaf"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/more-750-ready-graduate-vermilion-parish-high-schools" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Mc0cBR4rLeLba-LTpn7tTH-V3VAmH3ixwSBYHcNge0Y" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social-search"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/abbevillemeridional" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i></a></li><li><a href="/rss.xml" target="_blank"><i class="fas fa-fw fa-2x fa-rss-square"></i></a></li>
</ul></div>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.vermiliontoday.com/sites/vermiliontoday.etypegoogle8.com/files/vermiliontoday.jpg"
                                  alt=""/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-10 sf-parent-items-7 sf-single-items-3"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Home</span></a><ul><li id="menu-2829-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/about-us" class="sf-depth-2"><span>About Us</span></a></li><li id="menu-2834-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/blog" title="" class="sf-depth-2"><span>Blogs</span></a></li><li id="menu-2835-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/rss.xml" title="" class="sf-depth-2"><span>RSS Feed</span></a></li><li id="menu-2836-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/privacy-policy" class="sf-depth-2"><span>Privacy Policy</span></a></li><li id="menu-2837-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/user-agreement" class="sf-depth-2"><span>User Agreement</span></a></li><li id="menu-2838-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="http://louisianastatenewspapers.com/vermiliontoday/2016Vermilion_rates.pdf" title="" class="sf-depth-2"><span>Advertise</span></a></li></ul></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/news" title="News" class="sf-depth-1 menuparent"><span>News</span></a><ul><li id="menu-2612-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/local" title="Local" class="sf-depth-2"><span>Local</span></a></li><li id="menu-2613-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/state" title="State" class="sf-depth-2"><span>State</span></a></li><li id="menu-2614-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/editorial" title="Editorial" class="sf-depth-2"><span>Editorial</span></a></li><li id="menu-2615-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/columns" title="Columns" class="sf-depth-2"><span>Columns</span></a></li><li id="menu-2616-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/cops" title="Cops" class="sf-depth-2"><span>Cops</span></a></li><li id="menu-2617-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/community" title="Community" class="sf-depth-2"><span>Community</span></a></li></ul></li><li id="menu-2611-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1285-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2623-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/lifestyle" title="Lifestyle" class="sf-depth-1 menuparent"><span>Lifestyle</span></a><ul><li id="menu-2624-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/weddings" title="Weddings" class="sf-depth-2"><span>Weddings</span></a></li><li id="menu-2625-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/births" title="Births" class="sf-depth-2"><span>Births</span></a></li><li id="menu-2626-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/columns-1" title="Columns" class="sf-depth-2"><span>Columns</span></a></li><li id="menu-2848-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/community-0" title="Community" class="sf-depth-2"><span>Community</span></a></li><li id="menu-3134-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/schools-0" title="Schools" class="sf-depth-2"><span>Schools</span></a></li><li id="menu-3135-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/entertainment" title="Entertainment" class="sf-depth-2"><span>Entertainment</span></a></li></ul></li><li id="menu-2859-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/specials" title="" class="sf-depth-1 menuparent"><span>Specials</span></a><ul><li id="menu-3136-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/Abbeville%20MeridionalID130/" title="" class="sf-depth-2"><span>Special Editions</span></a></li><li id="menu-2787-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/puzzles" class="sf-depth-2"><span>Crossword puzzle</span></a></li><li id="menu-2786-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/sudoku-0" class="sf-depth-2"><span>Sudoku</span></a></li></ul></li><li id="menu-2839-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="https://www.etypeservices.com/SWF/LocalUser/LSNclass1/Magazine121705/Full/files/assets/common/downloads/publication.pdf" title="" class="sf-depth-1 menuparent"><span>Legals</span></a><ul><li id="menu-2860-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://www.etypeservices.com/SWF/LocalUser/LSNclass1/Magazine121705/Full/files/assets/common/downloads/publication.pdf" title="" class="sf-depth-2"><span>Vermilion Parish Public Notices</span></a></li><li id="menu-2861-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp" title="" class="sf-depth-2"><span>Search LA Public Notices</span></a></li></ul></li><li id="menu-2708-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/classifieds" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-2709-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.lsnclass.com/" title="" class="sf-depth-2"><span>Place An Ad</span></a></li><li id="menu-2710-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine35818/Full/index.aspx?II=35818" title="" class="sf-depth-2"><span>Abbeville Meridional</span></a></li><li id="menu-3137-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine35768/Full/index.aspx?II=35768" title="" class="sf-depth-2"><span>Gueydan Journal</span></a></li></ul></li><li id="menu-2713-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="https://www.etypeservices.com/Abbeville%20MeridionalID130/Default.aspx" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-2825-1" class="last even sf-item-10 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="http://archive.vermiliontoday.com/" title="" class="sf-depth-1 menuparent"><span>Archives</span></a><ul><li id="menu-3007-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://nl.newsbank.com/sites/amla/" title="" class="sf-depth-2"><span>Abbeville Meridional</span></a></li><li id="menu-3138-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="http://nl.newsbank.com/sites/khla/" title="" class="sf-depth-2"><span>Kaplan Herald</span></a></li><li id="menu-3139-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://nl.newsbank.com/sites/gjgg/" title="" class="sf-depth-2"><span>Gueydan Journal</span></a></li></ul></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-vermilion-leaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_leaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                        <div class="slideshow-wrapper clearfix">
                                  <div class="slideshow-wrapper-inner">
                                      <div id="slideshow">
                                          <div class="region region-slideshow">
    <div id="block-dfp-vemilion-banner1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vemilion_banner1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vemilion_banner1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vemilion_banner1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                      </div>
                                  </div>
                              </div>
                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-195636" class="node node-article last clearfix" about="/news/more-750-ready-graduate-vermilion-parish-high-schools" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.vermiliontoday.com/sites/vermiliontoday.etypegoogle8.com/files/styles/large/public/field/image/gueydan-grad-walk-1.jpg?itok=VQkjTFV0"><img typeof="foaf:Image" src="https://www.vermiliontoday.com/sites/vermiliontoday.etypegoogle8.com/files/styles/large/public/field/image/gueydan-grad-walk-1.jpg?itok=VQkjTFV0" width="618" height="824" alt="" /><blockquote class="image-field-caption">
  <p>Gueydan  senior Ashari Terry and other Gueydan seniors  slap the hands of the elementary students in Gueydan.</p>
</blockquote>
</div></div></div>          </div>
      
      
      
      
                <h1
                  class="title">More than 750 ready to graduate in Vermilion Parish high schools</h1>
      
      <span property="dc:title" content="More than 750 ready to graduate in Vermilion Parish high schools" class="rdf-meta element-hidden"></span>
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
      
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2018-05-10T10:40:01-05:00" datatype="xsd:dateTime">Thu, 05/10/2018 - 10:40am</span></span>
            <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/shaun-hearen" typeof="sioc:UserAccount" property="foaf:name" datatype="">Shaun Hearen</span></span>          </div>
      
        <div class="content">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Approximately 754 students are graduating this year, leaving behind many memories, and creating new ones. All but one school has exceeded last year’s number of graduates; that one school had a difference of 2.<br />
Gueydan High School has 39 high school students graduating Thursday night at the Bill Searle Gym at 7:00 pm. Gueydan is one of the many schools who’s graduates are increasing in number.<br />
Abbeville High School is saying goodbye to 162 graduates. 32 more than the previous year. Weather permitting, the graduation will be held at the JHW football field. If rain does seem to make it in the forecast, it will be held in the gymnasium instead. Graduation will begin on Friday the 11th at 7:30 pm.<br />
Another school setting off a total of 134 grads on Friday is Kaplan High School. The graduation will begin promptly at 7:30 in the Ed Douglas Memorial Stadium.<br />
Delcambre High has 64 graduates departing from their high school years. In the school’s gymnasium, friends and family will see each student receive diplomas, beginning at 6:00 p.m. on Friday, May 18.<br />
North Vermilion High School is holding their graduation in the school’s gymnasium. 159 students are receiving their long awaited diplomas on Saturday, May 12 at 5:30 pm.<br />
Also receiving diplomas on Saturday the 12th are students at Erath High School. Beginning at 7:30 pm, 138 students will be lining up in the school’s gymnasium to receive their diplomas.<br />
To wrap up the ceremonies, VC is holding their graduation at St. Mary Magdalen on May 21. Handing out diplomas to 59 graduates is set to begin at 7:00 pm.<br />
Congratulations to all the graduates, and congratulations to Vermilion Parish for far exceeding last year’s numbers where student excellence is the number one goal. </p>
<p>High school graduations</p>
<p>Tonight<br />
Gueydan<br />
(gym)<br />
7 p.m.</p>
<p>Friday<br />
Abbeville<br />
(stadium)<br />
7:30 p.m.</p>
<p>Kaplan<br />
(stadium)<br />
7:30 p.m.</p>
<p>Saturday</p>
<p>NVHS<br />
(gym)<br />
5:30 p.m.</p>
<p>Erath<br />
(gym)<br />
7:30 p.m</p>
<p>(May 18)  Friday<br />
Delcambre<br />
(gym)<br />
6:00 p.m.</p>
<p>(May 21)  Monday<br />
VC<br />
St. Mary Magdalen<br />
7:00 p.m.</p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

    <div class="free-message">
      <a href="https://etypeservices.com/Abbeville%20MeridionalID130">Subscribe and see the e-Edition of the Vermilion Today for the complete story.</a>    </div>

        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-simpleads-ad-groups-420"
     class="block block-simpleads">
    <div class="block-inner">

                      <h3 class="title">
              <span><a href="/already-print-subscriber" class="block-title-link"><span>Already a Print Subscriber?</span></a></span></h3>
            
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-420', 420, 1);
  </script>
    <div class="simpleads-420"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-dfp-vermilion-half-page"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_half_page" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_half_page");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-48"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p><span style="font-size:12px"><span style="font-family:Arial,Helvetica,sans-serif">Our website requires visitors to </span><a href="http://vermiliontoday.com/custom-login-page"><u><span style="color:#111111; font-family:Arial,Helvetica,sans-serif">log in</span></u></a><span style="font-family:Arial,Helvetica,sans-serif"> to view the best local news from Vermilion Parish, LA. Not yet a subscriber? </span><a href="https://www.etypeservices.com/Abbeville%20MeridionalID130/Default.aspx" target="_blank"><u><span style="font-family:Arial,Helvetica,sans-serif">Subscribe today!</span></u></a></span></p>
        </div>

    </div>
</div>
<div id="block-dfp-vermilion-big-box"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_big_box-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_big_box" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_big_box");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-vermilion-big-box2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_big_box2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_big_box2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_big_box2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-vermilion-big-box3"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_big_box3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_big_box3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_big_box3");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                                  </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-block-51"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <!-- /116205717/eTypeleaderboard --><div id="div-gpt-ad-1487352373268-0" style="height:90px; width:728px;">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487352373268-0'); });

//--><!]]>
</script></div>
        </div>

    </div>
</div>
<div id="block-dfp-vermilion-leaderboard2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_leaderboard2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_leaderboard2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_leaderboard2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Vermilion Today</span></h3>
            
        <div class="content">
          <h3>
	Abbeville Meridional</h3>
<p>318 N. Main St.<br />
	Abbeville, LA 70510<br /><strong>Phone: </strong>337-893-4223<br /><strong>Fax:</strong> 337-898-9022</p>
<h3>
	The Kaplan Herald</h3>
<p>219 North Cushing Avenue<br />
	Kaplan, LA 70548</p>
<h3>
	The Gueydan Journal</h3>
<p>311 Main Street<br />
	Gueydan, LA 70542</p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf has-children menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-2611"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-2623"><a href="/lifestyle" title="Lifestyle"><span>Lifestyle</span></a></li>
<li class="leaf has-children menu-mlid-2859"><a href="/specials" title=""><span>Specials</span></a></li>
<li class="leaf has-children menu-mlid-2839"><a href="https://www.etypeservices.com/SWF/LocalUser/LSNclass1/Magazine121705/Full/files/assets/common/downloads/publication.pdf" title=""><span>Legals</span></a></li>
<li class="leaf has-children menu-mlid-2708"><a href="/classifieds"><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-2713"><a href="https://www.etypeservices.com/Abbeville%20MeridionalID130/Default.aspx" title=""><span>Subscribe</span></a></li>
<li class="last leaf has-children menu-mlid-2825"><a href="http://archive.vermiliontoday.com/" title=""><span>Archives</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4"></div>
                      </section>
                                            <section id="postscript_banner">
                            <div class="grid_12">  <div class="region region-postscript-banner">
    <div id="block-dfp-vemilion-banner2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vemilion_banner2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vemilion_banner2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vemilion_banner2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
</div>
                        </section>
                                      </div>
              </div>
          </div>
                      <div class="region region-footer">
    <div id="block-block-47"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">The Abbeville Meridional Copyright &copy; 2018</p>
        </div>

    </div>
</div>
  </div>
          </div>
</div><!-- page -->
<script type="text/javascript" src="https://www.vermiliontoday.com/sites/vermiliontoday.etypegoogle8.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
